11/24/15 - New Version Coming & Information about Game's Release Date

Hi all,

1. I'm pleased to announce we have a new version of Cooking Tale Mobile coming today. Dilara or I will update this thread with news about it after it's released. Please be sure you are Facebook connected before you install the new release, or you will lose your progress.

2. The game is going public in Turkey in 2 weeks. It's not very much time! We really need your suggestions and help more than anything before we get to that launch date. Thanks very much, Cooking Tale testers!

3. Vivian will be doing a bit of house cleaning today in the testers Facebook group. If you are not testing yet or have not posted in the forum, please contact Vivian on Facebook for help.



4 people like this

Hi Jace,

It would be great if you can share a screenshot with us. 

There must be a cancel button where google play asks for that.

yes I cancel ''option' but it wont let me proceed..it goes back to loading then to this >> create a google + profile...and round in circles I go .

I have 1 account with youtube  [im trying to close]  which is google now but I hardly go there anymore because it lacks privacy ..google wants to know everything ! so I hate all this creating profiles /linking with other sites/ intrusion in my privacy. hence when google took over YT I left . they force u into creating this account and that account

I like all my sites separate ..not linked .

seeing as im new to screenshots from PHONE..no  idea how to transfer it to here ?? so posted it on testers group ..from uploading it to my profile page and sending it from there to there...


I click ''open'' next to 'uninstall'' at the bottom

it starts to load up with the ct picture and loading bar ...half way I get that pop up saying I have to have an account with google ...create a google +  profile

I don't even have a google+ profile on youtube..just an account . google +  is way much more intrusive.

so no thanks ...sorry

Hi Jace,

I am trying to recreate that issue at the moment. 

Don't you use google play store on your device? There must be at least one google account in all android devices i guess? 

Here's a picture Jace provided: 

And another:

Hi Jace,

Instead of clicking on Open button there, can you try to play the game from the app icon on your device. 

As it is already downloaded you can click on the app icon instead of OPEN in ubertesters. 

After that if you see this popup saying Choose an account again, click Cancel. 

I  also recreated that issue and after i click cancel the game loads and i can play without connecting to an account. 


this is what I get after I uninstalled the google games they prompted me to install yesterday . so if I re install it ill only get those other msgs [Vivian posted for me yrsterday]

I do have google ''play'' store already installed ..that's where I get other games from, but this is asking me to install a different version/updated version

ive just tried going throu the ct app instead of thru ubertesters , and its still asking me to install google games app even when I click cancel

ill try installing the games app


no ive just installed google games and its still asking me to create a google + account :/

Hi Jace,

here are the facts -

1. You should still be able to play Cooking Tale without connecting to a google account.
2. You should not be prompted to create a google+ account for any reason.
3. Nearly every game on android does the same thing - connects with players google play accounts. Players can agree or not. Can you play other games without problems? What about Cooking Fever? It's a game sort of like ours that has the same feature.

Now I'm beginning to wonder if there is a problem with the file you downloaded from us or possibly a problem with ubertesters. Try all of the following -

1. Restarting your device if you haven't already.
2. Logging out of ubertesters and logging back in.
3. Uninstall Cooking Tale and reinstall it after, press cancel to anything prompting you. Be sure to try opening Cooking Tale from your apps, NOT from Ubertesters.

No one else has experienced the issue you are facing. For sure there is a problem with either ubertesters, the file download, or your device. Hope you can get it running soon!


1 person likes this

hi Emily yes , ive no idea why im having this issue..as you can see by the screenshots ..its exactly what is happening to me though. i have no problems with any other games,,other than this new version release of cooking tale. im hoping to get this sorted out too

ill try the uninstall cooking tale..can you please post the link for me to re install it


ive followed all your instructions but still not working so I gave in and created a google + public account which im not happy about ,ill be getting random strangers just adding me to their ''circles'' now, and spam email

BUT now im getting this ..screenshot enclosed..i STILL cant get into the game


I haven't been getting in the game at all since the new update either. I've just been playing Fashion Cup.  Cooking Tale keeps trying to load and then it closes.

1 person likes this
Jace, we'll have to put you on hold for the time being since we are all stumped. We will have to see what happens after the next release.

For you Feeni, could you explain a little bit more what happens? The game crashes during the preloader screen? And could you tell us which build you are playing? (a number found in ubertesters). Thank you!


hi Emily thats disappointing.

ive clicked ''allow'' on all those pop ups...there was 2 more after that last screenshot, it then says ''welcome jace'' tiny green box at the top as it reloads the game ..

and it almost gets to the full load before I get the issue feeni is getting..it just closes down/crashes .. and im back to my home screen

im going to try and screenshot the 2 different 'play store' apps I now got..to show u what is happening...

*the ''original play store'' is pre installed in my phone and have been using it ever since for many games..the icon is the white 'shopping bag'

*the ''new green google games'' is what CT prompted me to install, and is the 'green game controller' icon

Login to post a comment