11/24/15 - New Version Coming & Information about Game's Release Date

Hi all,

1. I'm pleased to announce we have a new version of Cooking Tale Mobile coming today. Dilara or I will update this thread with news about it after it's released. Please be sure you are Facebook connected before you install the new release, or you will lose your progress.

2. The game is going public in Turkey in 2 weeks. It's not very much time! We really need your suggestions and help more than anything before we get to that launch date. Thanks very much, Cooking Tale testers!

3. Vivian will be doing a bit of house cleaning today in the testers Facebook group. If you are not testing yet or have not posted in the forum, please contact Vivian on Facebook for help.



4 people like this

well ive followed all the prompts ,created accounts, but now as soon as it loads ,almost to 100% it crashes and closes down [as ive mentioned before] . it sounds like the same issue feeni is experiencing, so at least im not alone on that bit  lol

I also opened up the green google games icon I was asked to install/update..and on the opening page is cooking tale and a play button to play the game..ive enclosed screenshot.

I tried 'play' that way ..but it loads half way and then closes down , and back to my home screen


Hi Jace,

Thank you very much for all your help about this issue. 

We are trying to understand the problem now. 

While we are checking this, can you try to load and play the game when you are offline? Turn off your wifi and then click on the app. 

Thank you

1 person likes this

Hey Jace,

I found this link, it looks similar to your problem. 

Can you check it out and try the given solutions? 


1 person likes this

Hi Jace,

Can you also share your google play mail address with us? 

We will try to add this as a tester on google play account, this might work.


1 person likes this

hi zoe , thx i'll check that out and get back to you  a.s.a .p  :)

hi dilara, thx . its jacejaxxx  @  gmail.com   :)

zoe>> it seems like from  reading that article link , a lot of people have had issues with this new google play update. and seeing as I never updated mine BEFORE you released this new test version , i am now having the same  issue as those guys from the article

it would explain why other testers and yourselves have not had this issue if you had already google play latest update before this test release? and why I have had all these prompts to update and so many issues?

hope that makes sense lol

Hi all,

We have just released a new version 1.32 and this version now lets you connect with your existing (original) facebook game. (not the one you have played for test)

Please share your feedbacks and any other problem you experience :)

Thank you!


1 person likes this
I just downloaded the newest version and jt sent me back to level 1. I am connected to Facebook.

Hi Montique,

Were you playing the game on Facebook before your started testing it? 

I have played before. Not often. I probably was on level 7 or 8.

hi dilara, [and every1 who has tried to help with my issue]

success, im finally able to load up the game with this new 1.32 version ..however its loaded to level 1 ..with no FB connect progress

 I did 'connect' to fb, before,  I remember asking bout how to be sure we were connected properly .

I clicked the 'connect to fb'' button now,  but it closes down as it tries to transfer to fb

this may just be my phone ... I will try again in the morning and let you know

 would you like me to uninstall anything and /or try again ..just let me know :)

Hi Jace,

Can you try connecting to FB again? This time, it should connect to your real Facebook account, if I'm not mistaken, and start from where you last left off on Facebook. You may need to disconnect from Facebook first and then reconnect. Let me know the results!

I am so glad the game is working for you now :)


Zoe posted these notes last night, Montique & Jace, it would be great if you could let us know if this is how you did it -> https://gamegos.freshdesk.com/discussions/topics/5000068305.


I know you were probably excited to start playing when ubertesters notified you but be sure to check news & announcements frequently :)

thx Emily :)

yes ive just woke this morning and just seen zoe's post ..

last night I just noticed the notification of the new update and came here and saw dilara's post [few comments above] bout the new version , so I went ahead and updated

I didn't see zoe's post till now

I am loading up now and trying to connect to fb

[btw ..love the new burger stacking 'load up' screen  :) ]

im still trying to connect , but atm its struggling to o anything and is crashing. it closes down back to my home screen

at least im 1 step forward than I was last week lol


thing is I thought it might just be my phone but I tried solitaire [as that suddenly popped up available for me in ubertesters menu last night] and that loads up super fast and plays perfectly..no issues at all [althou have no idea how to play it! lol im not a card player person]

fash cup wont even install ..its downloaded but keeps 'failing' to install ..ill keep trying with that.

anyways ill try again through out the day and get back to you later


Login to post a comment